[SURBL-Discuss] make test fail - SpamCopURI.pm line 117

Jason Portwood jason at wkrp.com
Mon Apr 12 20:05:11 CEST 2004


On Mon, 12 Apr 2004, Jeff Chan wrote:

> I'm pretty sure you will need a more recent version of Perl to
> run this.  The other developers here will have a better idea,
> but upgrading to the latest Perl may be needed.  (FWIW SA 3.0
> probably also needs a fresher(est) Perl.)
>

I'll just move on to perl 5.8 then.  My system is a tad behind on that
anyway...  It is required for 3.0 and I'm sure I'd be better off with
that.

I also wanted to say that this is a good idea.  I read your comment about
the slashdot crowd not reading about it before passing judgement and your
right.  They all are just going on and on as usual.

At least with SA set up right you have options and control over your
email.  I don't know about the rest of you but I don't worry about giving
out my address to people cause I know I can control my email because of
it.

Now being able to easily add in domains to either apply +/- scores to
just makes things a whole lot better on both blocking and letting through.

Thank you for the help.

Jason Portwood
jason at wkrp.com



More information about the Discuss mailing list