[SURBL-Discuss] Mail-SpamAssassin-SpamCopURI-0.10 Errors

Raymond Dijkxhoorn raymond at prolocation.net
Sat Apr 17 12:41:29 CEST 2004


Hi!

> >>I get this on multiple servers running either perl 5.6.1 or 5.8.2 and 
> >>I've gotten all the updates for modules so far that have been listed on 
> >>this list and still no joy.
> > 
> > 
> > Do you have the latest version Net::DNS installed ? 
> > 
> 
> YEAH it worked!!!
> Also had to install Digest::HMAC_MD5
> 
> And that cured the problem!
> 
> Now to start installing this on all my mail servers!
> Thanks a bunch Raymond.

Would be nice to add a check on the SpamCopURI to check if a Net::DNS 
minumum version is installed.

Bye,
Raymond.



More information about the Discuss mailing list