[SURBL-Discuss] packaging SpamCopURI

Eric Kolve ekolve at comcast.net
Thu Apr 22 08:50:57 CEST 2004




On Thu, Apr 22, 2004 at 11:44:18AM +0100, Robert Brooks wrote:
> Hi,
> 
> I've packaged SpamCopURI, but these files clash with SpamAssassin files.
> 
> /usr/lib/perl5/site_perl/5.6.1/Mail/SpamAssassin/Conf.pm
> /usr/lib/perl5/site_perl/5.6.1/Mail/SpamAssassin/PerMsgStatus.pm
> 
> I assume that these normally replace the originally install SpamAssassin 
> files. Is this correct, and if so should I look at adding SpamCopURI to my 
> SpamAssassin package.

SpamCopURI is intended to overwrite these files.  You can package these
with SpamAssassin, but just be sure that its only version 2.63.

--eric

> 
> Regards,
> 
> Rob
> 
> -- 
> Robert Brooks,         Network Manager,      Hyperlink Interactive Ltd
> <robb at hyperlink-interactive.co.uk> http://hyperlink-interactive.co.uk/
> Tel: +44 (0)20 7240 8121                      Fax: +44 (0)20 7240 8098
> -  Help Microsoft stamp out piracy.  Give Linux to a friend today!   -
> _______________________________________________
> Discuss mailing list
> Discuss at lists.surbl.org
> http://lists.surbl.org/mailman/listinfo/discuss


More information about the Discuss mailing list