[SURBL-Discuss] Just found a bunch of these also

Chris cpollock at earthlink.net
Thu Apr 22 21:45:33 CEST 2004


On Thursday 22 April 2004 08:25 pm, Eric Kolve wrote:
> I mentioned this in the INSTALL doc.
>
>   Upgrading from versions prior to 0.11
>   =====================================
>   If you are installing over a version prior to 0.11, you should
>   remove spamcopuri-update from your cron (if you set this up)
>   as well as delete it from your bin directory.  This script
>   is no longer needed.
>
>   You can also remove the 'spamcop_uri' from your .spamassassin
>   directory typically found under your home directory.
>
>
> --eric

Yep, you're right Eric, sorry, I really should RTFM for EVERY verson, not 
just assume that nothing has changed.  I just grabbed the "install" I had 
printed out from a prevous version and went by it.  Sorry for 'crying wolf'

Chris

-- 
  Regards
  Chris
  A 100% Microsoft free computer
  Registered Linux User 283774 http://counter.li.org
  8:31pm  up 16 days,  3:07,  2 users,  load average: 0.42, 0.29, 0.33




More information about the Discuss mailing list