[SURBL-Discuss] Installation Problems of SpamCopURI on RH9

Eric Kolve ekolve at comcast.net
Thu May 6 09:14:40 CEST 2004


See the painful install portion of INSTALL about this.  This has to
do with where MakeMaker is finding your site/vendor Perl directories
and where SpamAssassin is actually installed.  This should hopefully 
get easier with the next version, which attempts to intelligently figure
out the SA install directory.


--eric


On Thu, May 06, 2004 at 05:02:10PM +0200, Ilan Aisic wrote:
> Hi,
> I just wanted to report that yesterday I've installed SpamCopURI 0.14
> on RedHat 9 with SA 2.63.
> 
> On first try, running "perl Makeifle.PL" did not work.
> Apparently, it wanted Mail/SpamAssassin to be on perl 5.8.0 but it was deployed on 5.6.1.
> 
> After I created a symlink as follows (watch for line breaks):
> >>>
> lrwxrwxrwx  1 root  root  13   May  5 20:00 /usr/lib/perl5/site_perl/5.8.0/Mail -> ../5.6.1/Mail
> <<<
> I proceeded installing SpamCopURI without a problem.
> I thought that other RH users may encounter the same problem.
> 
> Regards,
> 
> --
> Ilan Aisic
> Pointer Software Systems, Ltd.
> 
> _______________________________________________
> Discuss mailing list
> Discuss at lists.surbl.org
> http://lists.surbl.org/mailman/listinfo/discuss


More information about the Discuss mailing list